Cluster service inturruption

Incident Report for CloudAfrica

Resolved

All cluster services are running stably.
Posted Jan 26, 2026 - 11:28 SAST

Update

We are still monitoring. All operations via app.cloudafrica.net are working and there is no impact on users.
Posted Jan 26, 2026 - 10:38 SAST

Monitoring

Cluster services has been restarted and are running. We'll continue to monitor.
Posted Jan 26, 2026 - 10:16 SAST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 26, 2026 - 08:59 SAST

Investigating

We are aware of cluster services not running as expected and are in the process of manually recovering the cluster.
Functionality on the GUI via app.cloudafrica.net is degraded however all VM remain fully responsive and accessible.
Users will not be able to perform actions like stop, start, shutdown, reboot, restore and access the console via our Front end.
Posted Jan 26, 2026 - 08:58 SAST
This incident affected: Cloud Services.