Network & Cluster Outage

Incident Report for CloudAfrica

Resolved

All systems are stable and functioning as expected.
We will continue to monitor and investigate to get to the root cause.
Posted Feb 16, 2026 - 13:52 SAST

Monitoring

All cluster services have been restarted successfully and all functionality on app.cloudafrica.net is available and working as expected.
We continue to monitor and investigate the root cause of the incidents over the past few days.
Posted Feb 16, 2026 - 12:55 SAST

Identified

We have identified the network issue experienced the past 10 minutes and have resolved it.
All User VMs and networks are operational and accessible.

This network outage has cause the cluster services to not come back up as they should have.
As a result all functionality, except viewing VM information, on app.cloudafrica.net is currently unavailable until we can restart the cluster services.

Users have full access to VMs via ssh or RDP.
Posted Feb 16, 2026 - 11:24 SAST

Investigating

We are currently experiencing a network outage where all infrastructure and user VMs are unreachable.
We are working to identify and mitigate this outage.
Posted Feb 16, 2026 - 11:03 SAST
This incident affected: Web Sites, API, Storage Services, Cloud Services, and Network.