Cluster services are still in the process of being restarted. All VMs are operational and available over the internet using tools such as RDP or ssh. We are in the process of manually restarting the cluster services. Functionality on https://app.cloudafrica will be unavailable until the cluster services are restored. VMs cannot be started,stopped,rebooted,backed up, firewall rules manipulated or console viewed for the time being.
Posted Jun 05, 2026 - 16:20 SAST
Update
Our cluster network had a disruption in connection causing cluster services to fail. All VMs are operational and available over the internet using tools such as RDP or ssh. We are in the process of manually restarting the cluster services. Functionality on https://app.cloudafrica will be unavailable until the cluster services are restored. VMs cannot be started,stopped,rebooted,backed up, firewall rules manipulated or console viewed for the time being.
Posted Jun 05, 2026 - 14:13 SAST
Identified
Our cluster network had a disruption in connection causing cluster services to fail. All VMs are operational and available over the internet using tools such as RDP or ssh. We are in the process of manually restarting the cluster services. Functionality on https://app.cloudafrica will be unavailable until the cluster services are restored. VMs cannot be started,stopped,rebooted,backed up, firewall rules manipulated or console viewed for the time being.
Posted Jun 05, 2026 - 14:10 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 09:10 SAST
Update
All services have been restored, with vm connectivity restored at 06:28 this morning. All functionality has been restored to app.cloudafrica.net, including the VNC console which returned a 404 error until 09:02 We will continue to monitor.
Posted Jun 05, 2026 - 09:10 SAST
Update
Impact: - The CloudAfrica management portal (https://app.cloudafrica.net) is currently unavailable for write operations (VM provisioning, configuration changes, account management). - Customer VMs remain fully operational — all running workloads are accessible over the internet with no disruption. - Our cluster is being rebooted and will be back online shortly.
Posted Jun 05, 2026 - 08:02 SAST
Identified
Following an instance where our environment was unreachable, we have identified and mitigated the cause. The lingering effect of this outage is limited functionality on https://app.cloudafrica.net The webapp is currently in a read-only state and functionality like start/stop/reboot/console access, firewall manipulation/ backup manipulation is unavailable. All customer VMs area running and available via internet access.