Urgent Host Reboot - 22h00 SAST (UTC+2) on Tuesday 11th January 2022
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 12:30 SAST
Monitoring
One of our hosts required an emergency reboot and was down from approximately 22h00-22h17 on Tuesday 11th January 2022. We apologize for the disruption. We are busy monitoring the situation, but expect that there will be no further occurrences.
Posted Jan 11, 2022 - 23:24 SAST
This incident affected: Cloud Services.