Connectivity Issues at IXP.joburg
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 18:45 SAST
Update
The current known affected ISPs are:

Axxess
MTN
bitco
Clear Access
PacketSky
Posted Sep 13, 2022 - 09:01 SAST
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2022 - 08:42 SAST
Identified
We have identified intermittent connectivity issues for client's who's ISP peers through ixp.johburg.
These clients will experience packet loss to CloudAfrica servers.

To identify if you are affected, you can do a traceroute to one of your servers, if ixp.joburg is one of the hops you will be affected.
If it's not present your connectivity to services will not be affected.
Posted Sep 13, 2022 - 08:37 SAST
This incident affected: Web Sites, API, Storage Services, and Cloud Services.