Host reboot
Incident Report for CloudAfrica
Update
All affected machines have booted.
Posted Oct 16, 2024 - 11:38 SAST
Investigating
A single host has unexpectedly rebooted and is busy booting back up.
Posted Oct 16, 2024 - 11:27 SAST
This incident affects: Cloud Services.