Certain traffic not flowing
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 12:28 SAST
Monitoring
Intermittent connections seems to be entirely related to the path an ISP chooses.

While we have not gotten feedback from our upstream providers, local (South African) traffic is routing normally while international traffic might be affected to different countries.

We are monitoring the situation, but we want to assure you that CloudAfrica’s systems are, and have been all operational (no VMs have been stopped)
Posted Sep 15, 2023 - 09:36 SAST
Investigating
We have found that traffic flowing through certain internet exchanges are not reaching their targets.
This is both for incoming and outgoing traffic.
Posted Sep 15, 2023 - 08:00 SAST
This incident affected: Web Sites, API, and Cloud Services.