All functionality has been restored to https://app.cloudafrica.net. We will continue to monitor, but we do have confidence that there will not be any further disruptions.
Posted Jun 29, 2026 - 15:22 SAST
Monitoring
We've implemented a fix and htts://app.cloudafrica.net is available and all functionality has been restored.
We will continue to monitor the health of the app.
Posted Jun 29, 2026 - 14:46 SAST
Identified
We've identified the cause of https://app.c.oudafrica.net being unavailable and are actively working on a resolution. We will deploy the fix as soon as it is complete.
Posted Jun 29, 2026 - 14:26 SAST
Investigating
Our portal used to manage ans view servers is currently unavailable at https://app.cloudafrica.net Servers are still fully accessible using their IP addresses and there will be no service interruptions regarding their uptime or connectivity. We are actively investigating this matter.