Cluster network issues

Incident Report for CloudAfrica

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 14:04 SAST

Update

We are continuing to monitor for any further issues.
Posted Mar 29, 2025 - 10:54 SAST

Update

We are continuing to monitor for any further issues.
Posted Mar 29, 2025 - 10:54 SAST

Monitoring

Cluster Network issues were fully resolved at around 6am on 13 Feb 2025, all CloudAfrica services are fully operational. We keep monitoring and putting measures in place to prevent this in the future.
Posted Feb 13, 2025 - 11:32 SAST

Investigating

All machines are up and running, but the degraded performance may be expected in terms of accessing servers via web console and vm management.
Posted Feb 12, 2025 - 21:35 SAST
This incident affected: Cloud Services.