Cluster services are stable and all functionality returned to normal.
Posted Feb 06, 2026 - 14:40 SAST
Update
Our cluster services are up. All functionality on app.cloudafrica.net is restored. We continue to monitor
Posted Feb 06, 2026 - 14:02 SAST
Update
All services and VMs are reachable. We are still busy restarting our cluster services. For this duration functionality on app.cloudafrica.net will be degraded and no management actions will have any effect. Stop, Start, Reboot, Backup, Console. Customers are still able to ssh into their VMs.
Posted Feb 06, 2026 - 13:39 SAST
Update
All services and VMs are reachable. We are still busy restarting our cluster services. For this duration functionality on app.cloudafrica.net will be degraded and no management actions will have any effect. Stop, Start, Reboot, Backup, Console. Customers are still able to ssh into their VMs.
Posted Feb 06, 2026 - 12:18 SAST
Update
All services and VMs are reachable. Following the network outage we need to restart our cluster services which usually takes about 1 hour. For this duration functionality on app.cloudafrica.net will be degraded and no management actions will have any effect. Stop, Start, Reboot, Backup, Console. Customers are still able to ssh into their VMs.
Posted Feb 06, 2026 - 11:32 SAST
Monitoring
We have resolved the network outage and all servers and services are back online and operational. We'll continue to monitor the network
Posted Feb 06, 2026 - 11:23 SAST
Investigating
We received alerts from our monitoring that there is an issue with our network. We are currently investigating and will resolve this asap.
Posted Feb 06, 2026 - 11:18 SAST
This incident affected: Storage Services, Cloud Services, and Network.