Cluster services distruption

Incident Report for CloudAfrica

Resolved

Cluster services have been restored and full functionality restored to our WebApp.
Posted Oct 15, 2025 - 18:27 SAST

Identified

Our Cluster services are down, and being restarted.
VM management through app.cloudafrica.net is unavailable, but virtual machines remain accessible.
Posted Oct 15, 2025 - 15:10 SAST
This incident affected: Cloud Services.