Network traffic and cluster services are stable. We continue to monitor network performance and access, and encourage users to reach out should they notice any anomalies that require our attention.
Posted Feb 19, 2026 - 13:10 SAST
Update
Network traffic is flowing again, VMs are reachable via app.cloudafrica.net and via network. We are continuing to work on stabilizing the network and our environment in general. We continue to monitor all aspects of our environment and hope that a resolution to the current instability will be reached soon.
Posted Feb 19, 2026 - 11:46 SAST
Identified
Functionality on app.cloudafrica.net has been restored. All VMs can be manipulated (start/stop etc) and viewed on the console on the webapp. Unfortunately we are still working on network traffic into and out of our network.
Posted Feb 19, 2026 - 11:24 SAST
Investigating
Following last night's network maintenance our environment was largely stable with a few isolated network quirks that needed attention. At 11 am we were alerted that network traffic is no longer flowing as it should. We are investigating this and will revert back with any information asap. app.cloudafrica.net is unavailable at the moment.
Posted Feb 19, 2026 - 11:16 SAST
This incident affected: Web Sites, Cloud Services, and Network.