Cluster Service Disruption

Incident Report for CloudAfrica

Identified

We are in the process of restarting cluster services.
A few sub-process failed during the earlier restart attempt and had to be restarted.
All customer VMs are accessible over the internet.
Functionality on https://app.cloudafrica.net is limited to read only actions.
No backups, VMs or firewall rules can be created at this time, not can restores, restarts/ stop/ start or the VNC console be accessed.
Posted Jul 28, 2026 - 23:48 SAST

Investigating

We have identified that our cluster services have been disrupted due to a loss of cloudflare routing and we are in the process of restarting these services.

Services on our Webportal are currently unavailable and the portal will only be able to read data and no write actions taken on the portal will succeed until cluster services are restarted.
All customer VMs are still available via the internet
Posted Jul 28, 2026 - 19:20 SAST
This incident affects: Web Sites.