We are experiencing intermittent network outages. We try to resolve these as soon as possible, but cannot anticipate and prevent the outages at this time. Outages last about 5 minutes at a frequency of roughly once per hour.
We are preparing for our scheduled maintenance to address the network outages, which will take place at 00:30 - 01:30 this evening
Posted Feb 18, 2026 - 21:58 SAST
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2026 - 21:07 SAST
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2026 - 20:57 SAST
Update
Network interruptions are ongoing. We continue to work at repairing and minimizing the impact. Outside connectivity to VMs has dropped at 20:35 and we anticipate the network to recover in the next few minutes
Posted Feb 18, 2026 - 20:38 SAST
Identified
Following the network outage 19:35-19:41 we need to manually start our cluster services. Functionality on app.cloudafrica.net will be severely limited. We have scheduled maintenance later tonight to deal with this and thank you for your understanding and apologise for the interruptions.
Posted Feb 18, 2026 - 19:43 SAST
Investigating
Starting at 19:35 we received alerts that our network is unreachable. User will have lost connectivity to their VMs. We are working to resolve connectivity and will update as soon as progress is made
Posted Feb 18, 2026 - 19:37 SAST
Update
Cluster services are up and the network is stable at the moment. Functionality on app.cloudafrica.net has been restored and all traffic is flowing normally. We continue to monitor until the maintenance scheduled for tonight.
Posted Feb 18, 2026 - 15:18 SAST
Update
Following a network outage we experienced a slow and degraded network flow, users may have seen packet loss on their connections. The network is operational with no packet losses, and all VMs are operational and accessible over the internet. Cluster services are in the process of restarting, and functionality on app.cloudafrica.net is degraded until the restart is complete.
Posted Feb 18, 2026 - 13:15 SAST
Update
The app.cloudafrica.net platform is reachable and all VMs are responding to network traffic. Some users may experience packet loss at the moment. Our cluster services are also down and app.cloudafrica.net functionality is severely limited.
Posted Feb 18, 2026 - 12:36 SAST
Update
The network has gone offline and is unreachable from outside of Cloudafrica. All services are disrupted and unreachable. We are actively working on resolving this.
Posted Feb 18, 2026 - 12:32 SAST
Update
All services have been up for a short while, however, we are noticing packet losses on our network which effects VM performance and my look like there is a problem with a VM, we are investigating this and treating it as urgently as other incidents.
Posted Feb 18, 2026 - 12:10 SAST
Monitoring
Cluster services have been restarted and are running at the moment. All functionality on our platform has been restored. We will continue to monitor and investigate in an attempt to prevent future incidents.
Posted Feb 18, 2026 - 10:26 SAST
Update
We are busy restarting cluster services now. Functionality on app.cloudafrica.net will be unavailable during this time, however, all VMs are fully operational and reachable. functionality that is unavailable at the moment include: stop, start, reboot shutdown, backup, firewall rule management, rename & restore
Posted Feb 18, 2026 - 09:53 SAST
Update
After the network outage that between 08:34 - 08:56, our cluster services failed to recover. We are restarting these services now. Functionality on app.cloudafrica.net will be unavailable during this time, however, all VMs are fully operational and reachable. functionality that is unavailable at the moment include: stop, start, reboot shutdown, backup, firewall rule management, rename & restore
Posted Feb 18, 2026 - 09:08 SAST
Identified
The network has been restored and all customer VMs are accessible via ssh or rdp connections. Currently functionality on app.cloudafrica.net is not available, stop, start, rename, firewall management and backups are unavailable at the moment.
Posted Feb 18, 2026 - 08:59 SAST
Investigating
We have a major network outage affecting all traffic to our network. Customer VMs and our various platforms are currently inaccessible
Posted Feb 18, 2026 - 08:52 SAST
This incident affects: Web Sites, API, Storage Services, Cloud Services, and Network.