Loss of connectivity
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 12:28 SAST
Monitoring
Traffic flow is routing through a new provider and all services are returning to normal
Posted Sep 14, 2023 - 21:41 SAST
Identified
An upstream provider is having issues causing a connectivity loss to some of our datacenters.
We are currently working to resolve the issue by rerouting traffic through a different provider
Posted Sep 14, 2023 - 21:38 SAST
This incident affected: Web Sites, API, Storage Services, and Cloud Services.