Urgent Host Reboot Required
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:42 SAST
Update
All systems are operational and the affected host has been rebooted - total downtime of the affected host was from 23:35 SAST/UTC+2 until 00:03 SAST/UTC+2 (28 minutes).

We are still investigating the cause of the issue but the host is currently functioning well.

We will report further after we have been through system logs.
Posted Oct 18, 2022 - 01:19 SAST
Update
We are continuing to investigate this issue.
Posted Oct 18, 2022 - 01:15 SAST
Investigating
Our monitoring systems have indicated a problem with one of our hosts (as of 23:35 SAST/UTC+2), and we have initiated a reboot of the affected host.

Customers with VMs on the affected host will not able to access services until the host has been rebooted successfully.

We apologise for the inconvenience and will post updates soonest.
Posted Oct 18, 2022 - 00:02 SAST
This incident affected: Web Sites and Cloud Services.