Cluster service disruption

Incident Report for CloudAfrica

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 10:30 SAST

Monitoring

All cluster services have been restored along with all functionality on https://app.cloudafrica.net
We’ll continue to monitor.
Posted Jul 17, 2026 - 23:45 SAST

Identified

We've identified cluster services being disrupted and we're in the process of restarting them.
Functionality on https://app.cloudafrica.net is unavailable and buttons on the portal will not react.
All VMs are reachable via the internet and are up and running.
Posted Jul 17, 2026 - 22:42 SAST