Cluster Service disruption

Incident Report for CloudAfrica

Resolved

Cluster services are running and stable.
Full functionality has been restored to app.cloudafrica.net
Posted Feb 11, 2026 - 02:27 SAST

Identified

Following the routing maintenance we are experiencing a disruption in cluster services.
We are restarting these services, which should take about 2 hours.
All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename,delete, create and console access.
Posted Feb 11, 2026 - 00:21 SAST
This incident affected: Cloud Services.