Cluster Service Disruption

Incident Report for CloudAfrica

Resolved

Our cluster services have restarted successfully and all functionality has been restored on app.cloudafrica.net, allowing users to create, delete, backup, view via console and manage firewalls for VMs.
We continue to investigate to find the source of this incident and prevent it from happening in the future.
Thank you for your patience, understanding and continued support.
Posted Feb 13, 2026 - 22:13 SAST

Update

We've noticed that the restarting of cluster services is taking longer than usual and we're investigating an underlying issue while continuing to attempt a cluster service restart.

All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 19:23 SAST

Update

Cluster services are still restarting.
We've noticed that the restarting of cluster services is taking longer than usual and we're investigating an underlying issue.

All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 18:15 SAST

Update

Cluster services are still restarting.
We've noticed that the restarting of cluster services is taking longer than usual and we're investigating an underlying issue.

All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 16:55 SAST

Update

Cluster services are still restarting.
We've noticed that the restarting of cluster services is taking longer than usual and we're investigating an underlying issue.

All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 16:15 SAST

Update

Cluster services are still restarting.
All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 15:22 SAST

Update

Cluster services are still restarting.
All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 14:46 SAST

Update

Cluster services are still restarting.
All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 14:18 SAST

Identified

Cluster services are still restarting.
All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access, backups and firewall management.
Posted Feb 13, 2026 - 13:40 SAST

Investigating

Following a brief network blip just before 13:00 we are experiencing a disruption in cluster services.
The cause is unknown at the moment, but we are investigating.
We are also restarting these services, which should take about 2 hours.
All VMs are available and running, however, VM management functionality on app.cloudafrica.net will be unavailable during this time.
This includes shutdown, start, reboot, rename, delete, create and console access.
Posted Feb 13, 2026 - 13:04 SAST
This incident affected: Web Sites, Cloud Services, and Network.