Cluster interrustion

Incident Report for CloudAfrica

Resolved

All cluster services have been started during the early hours of the morning and functionality has been restored to https://app.cloudafrica.net
Posted May 17, 2026 - 08:30 SAST

Investigating

We are currently experiencing a cluster outage.
All functionality on https://app.cloudafrica.net is unavailable apart from reading VM config.
No operations such as stop,start, backup,restore or console access is currently available.
All VMs are available via the internet using tools like SSH or RDP.

We are working to restore our cluster to a state that allows all functionality to operate as normal.
Posted May 16, 2026 - 18:47 SAST
This incident affected: Web Sites.