Urgent Host reboot required
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:43 SAST
Monitoring
All guests are being migrated off problematic host.
Posted Dec 15, 2022 - 11:25 SAST
Identified
Host is back up, we're still investigating and monitoring.
Posted Dec 15, 2022 - 10:31 SAST
Investigating
10:22 SAST Host required another emergency reboot.
Posted Dec 15, 2022 - 10:22 SAST
Monitoring
The host reboot has finished and all VMs are back up on the host
Posted Dec 14, 2022 - 18:08 SAST
Investigating
A single host has experienced a segfault and requires an urgent reboot.

Only a small subset of customers are affected, and will see that their VM will also reboot.
Posted Dec 14, 2022 - 17:40 SAST
This incident affected: Cloud Services.