URGENT Host reboot
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 12:27 SAST
Monitoring
The affected host has been restarted and all VMs are now running. We'll continue to monitor the situation for the next while.
Posted Jul 14, 2023 - 18:03 SAST
Identified
One of our hosts requires an urgent reboot due to being un-responsive. The process has already begun and we anticipate resolution within the next 15-20 minutes. This will affect <2% of VMs across our platform, but we apologise for the inconvenience that affected customers are experiencing.
Posted Jul 14, 2023 - 17:23 SAST
This incident affected: Cloud Services.