Connectivity Issues
Incident Report for CloudAfrica
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 08:38 SAST
Monitoring
The connectivity to/from CA is fully restored and all services are operational - we are still however waiting on a feedback from upstream provider about the cause.
Posted Apr 14, 2022 - 15:52 SAST
Investigating
Possible upstream peering issues with the provider. Investigating.
Posted Apr 14, 2022 - 13:37 SAST
This incident affected: Web Sites, Storage Services, and Cloud Services.