Network degraded

Incident Report for CloudAfrica

Resolved

All functionality has been restored to https://app.cloudafrica.net.
We are still monitoring network performance, but haven't had any recent abnormal activity.
We continue to monitor the network.
Posted Feb 20, 2026 - 20:05 SAST

Identified

Network traffic is flowing normally with rare periods of instability lasting roughly 1 minute.
We continue to monitor and investigate the underlying cause to identify a permanent fix.
Previous maintenance performed during the week has significantly improved network stability and performance, and we'll assess the requirements for additional maintenance.
Functionality on https://app.cloudafrica.net remains unavailable.
Posted Feb 20, 2026 - 18:11 SAST

Update

Network traffic is stable and flowing normally.
All VMs are accessible via network, ssh or rdp.
Functionality on https://app.cloudafrica.net is still unavailable and we will update users as soon as this changes.
Posted Feb 20, 2026 - 17:06 SAST

Update

Network traffic is flowing, but we are noticing packet losses.
We continue to investigate to reach a resolution.
Users will have access to VMs and VPCs, however the traffic speed and quality may vary for brief periods.
Functionality on app.cloudafrica.net will be unavailable and the webapp will effectively be in a read-only state.
Any changes to affect a change to a VM will fail at the moment.
Posted Feb 20, 2026 - 16:18 SAST

Investigating

We are noticing intermittent network latency and disconnects.
We just experienced a brief period where traffic was slowed but still flowing, followed by some reports of complete disconnects.
We are investigating this and hope to resolve any network faults soon.
Our cluster services are down as a result of this and we are in the process of restarting these.
Functionality on app.cloudafrica.net will be unavailable and the webapp will effectively be in a read-only state.
Any changes to affect a change to a VM will fail at the moment.
Posted Feb 20, 2026 - 15:54 SAST
This incident affected: Web Sites, Storage Services, Cloud Services, and Network.